
 Delrina WinFax Scanner Help Contents

Menus and Commands
Provides a description of the menus and commands
of WinFax Scanner.

Screen Components
Provides a description of the parts of the WinFax 
Scanner screen, including image manipulation tools.

How Do I...?
Provides step-by-step instructions on WinFax 
Scanner tasks. Includes hardware maintenance.

Troubleshooting
Suggests possible solutions to situations that may 
arise when using WinFax Scanner. Includes both 
potential hardware and potential software problems.

 Menus and Commands

For more information on menus and commands, click a menu on the menu bar shown below.



File Menu

For more information, click a command on the menu shown here.

From the File menu, you can:

¨ prepare WinFax Scanner to scan a new document
¨ open an existing saved document
¨ save the active document
¨ restore the active document to its previously saved version after making changes to it
¨ scan a document
¨ send a scanned document as a fax
¨ save a scanned document as a WinFax attachment
¨ convert a scanned document to a text file you can edit and use with other applications
¨ edit a scanned document as a graphics image file
¨ print a copy of a scanned document
¨ set the printer options
¨ return to your application (if you used WinFax Scanner to Acquire an image for another application)
¨ exit Delrina WinFax Scanner



Edit Menu

For more information, click a command on the menu shown here.

From the Edit menu, you can:

¨ undo, or reverse, your most recent image manipulation
¨ delete a page or a range of pages
¨ select all pages
¨ flip a page or pages
¨ remove the random speckles that may appear on a scanned image
¨ straighten a scanned page either automatically or manually



View Menu

For more information, click a command on the menu shown here.

From the View menu, you can view the current page at different levels of magnification.



Setup Menu

For more information, click the command on the menu shown here.

From the Setup menu, you can display the Program setup dialog.



Help Menu

For more information, click a command on the menu shown here.

From the Help menu, you can:

¨ display an overview of the WinFax Scanner online help file
¨ search for a specific keyword in the online help file
¨ display an alphabetical index of the WinFax Scanner online help topics
¨ display information about the version of WinFax Scanner you are using



New Document - File Menu
Quick keys: CTRL + N

Use this command to clear the active document from memory and prepare WinFax Scanner to scan a 
new document.

You are prompted to save the active document before it is cleared from memory. If you choose not to 
save, you will lose your scanned document.



Open File Command - File Menu
Quick keys: CTRL + O

Use this command to open an existing saved document. When you choose the Open command, the 
Open dialog appears.

You can open any supported file format. A file must be 200 dpi and either black and white or halftone to 
send it as a fax or save as a WinFax attachment.



Save As Command - File Menu

Use this command to save a scanned document. When you choose the Save As command, the Save As 
dialog appears. You can save using one of the many supported file formats. For documents which you 
may later wish to fax or use OCR, use the .FXS file format.

See also
Making Attachments



Revert Command - File Menu

Use this command to cancel all changes you have made to the active document since the last time you 
saved it. The Revert command returns to the previous version of the document. This is a useful way to 
remove unwanted or experimental changes to a document.

Note: When you use Revert, all changes made since the last save are lost. Use this command 
cautiously.

See also
Undo



Scan Command - File Menu

Use this command to scan a document when the Auto Scan option is disabled. When you choose Scan, 
WinFax Scanner prompts you to insert paper into the scanner. If the Confirm these settings before each 
scan option is enabled, the Program setup dialog appears.



 Send Fax Command - File Menu

Use this command to send a scanned document as a fax. If you want WinFax Scanner to automatically 
send a scanned document each time you scan, from the Program setup dialog select Use WinFax to 
Send as Fax.

Documents you intend to fax should be scanned with a resolution of 200 dpi, and gray levels of Black & 
White or Halftone. For more information on changing hardware and software settings, click Program setup
dialog.

See also
Scanning a Document
Sending a Fax



 Make Attachment Command - File Menu

Use this command to save a scanned document as a WinFax attachment. WinFax attachments are 
stored in fax-ready format (.FXS or .FXM) so you can easily include them when sending a fax.

Documents which you intend to make into WinFax attachments should be scanned with a resolution of 
200 dpi, and gray levels of Black & White or Halftone. For more information on changing hardware and 
software settings, click Program setup dialog.

See also
Scanning a Document
Making an Attachment



 Convert to Text (OCR) Command - File Menu

Use this command to recognize (OCR) a scanned document. OCR (Optical Character Recognition) 
examines the text in the scanned document, recognizes the text and converts it so you can open, edit and
use it in other applications.

For more information on recognizing and converting scanned documents using OCR, click a topic:

Basic Steps in Recognizing
Scanning a Document



 Edit Image - File Menu

Use this command to use more advanced tools to edit the scanned document as an image file.



 Print Copy Command - File Menu
    Quick keys: CTRL + P

Use this command to display the Print dialog.

As well as turning your computer into an enhanced fax machine, the WinFax Scanner turns your 
computer and printer into a photocopier. Click the Print button, or choose Print Copy from the File menu to
print copies of a scanned document.

Note: The quality of the copies depends on the scanning resolution and the quality of the printer. For best
results when making copies, 300 dpi and a laser-quality printer are recommended.



Printer Setup Command - File Menu

Use this command to display the Printer Setup dialog. From there you can set all your printer options, 
including paper orientation.



 Return to Application Command - File Menu

If you have used WinFax Scanner to acquire an image for another application, all of the buttons will be 
gray except the Return and Print buttons. Click the Return button, or choose Return to Application from 
the File menu to return to your application.



Exit Command - File Menu
Quick keys: CTRL + X

Use this command to close WinFax Scanner and return to your Windows setup.

If you have any documents open with unsaved changes, WinFax Scanner prompts you to save the 
changes.

If you exit WinFax Scanner, the Auto Scan option is no longer available. If you want to leave WinFax 
Scanner and still be able to use the Auto Scan option, click the Minimize button to minimize WinFax 
Scanner.



Undo Command - Edit Menu
Quick keys: CTRL + Z

Use this command to reverse the effects of the most recently performed image manipulation (if 
reversible). For example, you can undo a straighten.

If there is no activity to be undone, the Undo command is grayed.

Notes:
¨ Not all actions can be undone using the Undo command. You cannot, for example, undo a page 

deletion. If you plan to make a major change to your document, save it first. That way you can use the
Revert command to go back to the previously saved version of the document if you are not happy with
the change.

¨ You lose the ability to undo an image manipulation once you perform another image manipulation



Select All Command - Edit Menu
Quick keys: CTRL + A

Use this command to select all pages in a scanned document. Use this command if you want to perform 
an action such as straighten, clean up or flip on all pages of a document.

See also
Selecting Multiple Pages



Delete Pages Command - Edit Menu

The Delete Page Command displays the Delete Page dialog. Use this command to remove a page or a 
range of pages from your document.



Flip Command - Edit Menu

The Flip command rotates the scanned page or pages 180 degrees. Use this command if you have 
inadvertently scanned your pages upside down.

¨ To flip the page that is currently in the view area, click the Flip tool or choose Flip from the Edit Menu.

¨ To flip all scanned pages, first choose Select All Pages from the Edit menu, then click the Flip tool, or 
choose Flip from the Edit menu.



 Cleanup Command - Edit Menu

Use this command to clean the random speckles that sometimes appear on scanned pages during 
scanning.

¨ To clean up the page that is currently in the view area, click the Clean Up tool, or choose Clean Up 
from the Edit Menu.

¨ To clean up all scanned pages, first choose Select All Pages from the Edit menu, then click the Clean 
Up tool, or choose Clean Up from the Edit menu.

If you want WinFax Scanner to clean up documents automatically each time you scan, click Clean Up 
After Scanning.



Straighten Command - Edit Menu

You can straighten a document in two different ways. For more information, click one of the topics below.

¨ Automatic Straighten - examines the edges and lines on the scanned document and automatically 
calculates the degree your document needs to be straightened.

¨ Manual Straighten - displays the Manual Straighten dialog which prompts you to enter the degree 
WinFax Scanner should use to straighten your document.

See also
Straightening a Page
Straighten After Scanning (Program Setup Dialog)



 Automatic Straighten Command - Edit Menu
Use this command if the paper has been scanned in on a slight angle. The Automatic Straighten 
command detects the degree which your paper is angled, and straightens your scanned page(s).

Note:    The Straighten command only rotates pages plus or minus ten degrees at a time. If your 
document has been scanned more than ten degrees askew, rescan your document or use Manual 
Straighten repeatedly until you are satisfied with the results. You may want to save your document before 
attempting this procedure. That way if you are not happy with the changes, you can use the Revert 
command to reverse the changes.

See also
Manual Straighten
Straightening a Page
Straighten After Scanning (Program Setup Dialog)



Manual Straighten Command - Edit Menu
Use this command to display the Manual Straighten dialog.

Use this command to give more control over the degree that WinFax Scanner straightens your scanned 
page(s), choose Straighten Manual from the Edit menu. The Straighten Manually dialog appears. Use the 
slide scale or type in a number to adjust the angle WinFax Scanner will use to straighten the page(s) 
manually.

Note:    The Straighten command will only rotate pages plus or minus ten degrees at a time. If your 
document has been scanned more than ten degrees askew, rescan your document or use Manual 
Straighten repeatedly until you are satisfied with the results. You may want to save your document before 
attempting this procedure. That way if you are not happy with the changes, you can use the Revert 
command to reverse the changes.

See also
Automatic Straighten
Straightening a Page
Straighten After Scanning (Program Setup Dialog)



Fit Sides Command - View Menu
This command adjusts the magnification of the display so that the entire width of the scanned page 
appears within the view area. You can see the left and right margins, while the height of the page remains
proportional to width

See also
Changing the Zoom Level



Fit Page Command - View Menu
This command adjusts the magnification of the form display so that the entire scanned page appears 
within the view area. Use the Fit Page command when you want to see what the whole form looks like.

See also
Changing the Zoom Level



200 % Command - View Menu
Use this command to view the scanned document at 200 % of the actual size.

See also
Changing the Zoom Level



150 % Command - View Menu
Use this command to view the scanned document at 150 % of the actual size.

See also
Changing the Zoom Level



100 % Command - View Menu
Use this command to view the scanned document at 100 % of the actual size.

See also
Changing the Zoom Level



75 % Command - View Menu
Use this command to view the scanned document at 75 % of the actual size.

See also
Changing the Zoom Level



50 % Command - View Menu
Use this command to view the scanned document at 50 % of the actual size.

See also
Changing the Zoom Level



25 % Command - View Menu
Use this command to view the scanned document at 25 % of the actual size.

See also
Changing the Zoom Level



Program Command - Setup Menu
Use this command to display the Program setup dialog. From there, you can set the resolution, gray 
levels, and brightness of the scanner. You can also set the paper size, and you can set the software to 
automatically straighten, clean up, and either send, file or recognize a document after scanning.



Contents Command - Help Menu
Quick key: F1

Use this command to obtain the main WinFax Scanner help dialog. From there, you can browse through 
the help contents for information on a specific topic or command.



Search Command - Help Menu
Use this command to locate specific topics in the online help.

See also
Index Command



Index Command - Help Menu
Use this command to display an alphabetical list of help topics. You can search for a particular topic just 
as you would in the index of a printed book.

See also
Search Command



About Command - Help Menu
Use this command to display:

¨ program information
¨ software license number
¨ hardware serial number
¨ copyright information

If you call Delrina Technical Support, you may be asked for this information.



 Zoom In Tool
When you click this tool, your cursor becomes a magnifying glass with a plus sign inside. Use the Zoom 
In Tool to zoom in on (enlarge) the active page one level at a time -- for example, from 25% to 50%.



 Zoom Out Tool
When you click this tool, your cursor becomes a magnifying glass with a minus sign inside. Use the Zoom
Out Tool to zoom out from (reduce) the active page one level at a time -- for example, from 50% to 25%.



 Minimize Button



 Flip Tool



 Clean Up Tool



Halftone
A gray level setting in which shading is represented by tiny dots.



 Delrina WinFax Scanner Help Index

Click the first letter of the topic you are looking for:

AAA
BBB
CCC
DDD
EEE
FFF
GGG
HHH
III
JJJ
KKK
LLL
MMM
NNN
OOO
PPP
QQQ
RRR
SSS
TTT
UUU
VVV
WWW
XXX
YYY
ZZZ



 Screen Components

For more information, click an area on the screen image below.



Menu Bar
The menu bar consists of pull-down menus that you use to access WinFax Scanner commands. To 
display a menu, click it, then click the appropriate command to select it.

If a command is "grayed out" and inaccessible, it is not applicable to what you are doing. For instance, the
Return to Application command is not available unless you are acquiring an image for another application.

For more information, click menus and commands.



Send Button
Click this button to send a scanned document as a fax.

Documents you intend to fax should be scanned with a resolution of 200 dpi and gray levels of Black & 
White or Halftone. For more information on changing hardware and software settings, click Program setup
dialog.

See also
Scanning a Document
Sending a Fax



Attach Button
Click this button to save a scanned document as a WinFax attachment. WinFax attachments are stored in
fax-ready format (.FXS or .FXM) so you can easily include them when sending a fax.

Documents you intend to make into WinFax attachments should be scanned with a resolution of 200 dpi 
and gray levels of Black & White or Halftone. For more information on changing hardware and software 
settings, click Program setup dialog.

See also
Scanning a Document
Making an Attachment



OCR Button
Click this button to recognize (OCR) a scanned document. OCR (Optical Character Recognition) 
examines the text in the scanned document, recognizes the text, and converts it so you can open, edit 
and use it with other applications.

For more information on recognizing and converting scanned documents using OCR, click a topic

Basic Steps in Recognizing
Scanning a Document



Edit Button
Click this button to use more advanced tools to edit the scanned document as an image file.



Print Button
Click this button to display the Print dialog.

As well as turning your computer into an enhanced fax machine, the WinFax Scanner turns your 
computer and printer into a photocopier. Click this button, or choose Print Copy from the File menu to 
print copies of a scanned document.

Note: The quality of the copies depends on the scanning resolution and the quality of the printer. For best
results when making copies, 300 dpi and a laser-quality printer are recommended.



Return Button
If you have used WinFax Scanner to acquire an image for another application, all of the buttons will be 
gray except the Return and Print buttons. Click this button, or choose Return to Application from the File 
menu to return to your application.



Zoom In Tool
When you click this tool, your cursor becomes a magnifying glass with a plus sign inside. Use this tool to 
zoom in on (enlarge) the active page one level at a time -- for example, from 25% to 50%.



Zoom Out Tool
When you click this tool, your cursor becomes a magnifying glass with a minus sign inside. Use this tool 
to zoom out from (reduce) the active page one level at a time -- for example, from 50% to 25%



Straighten Tool
Click this button to use the automatic straighten command on the selected pages. The Automatic 
Straighten command detects the degree which your paper is angled and straightens your scanned 
page(s).

See also
Straighten Command - Edit Menu
Straightening a Page
Straighten After Scanning (Program Setup Dialog)



Clean Up Tool
Click this button to clean up the selected pages. Cleaning up a page clears up some of the random 
speckles that sometimes appear on scanned pages during scanning



Flip Tool
Click this tool to flip the selected pages. Flipping a page rotates it 180 degrees. Use this button, or choose
Flip from the Edit menu if you have inadvertently scanned your page in upside down.



Main View Area
The area in which the active page appears. Use the Zoom In or Zoom Out tools to adjust the level of 
magnification in the view area.



Thumbnail Area
The area in which a list of miniature representations (thumbnails) of your scanned pages appears.

Click on a page to view it in the view area.

You can select multiple pages or a range of pages using the thumbnail list. For more information, click 
Selecting Multiple Pages.



Page Number and Status Bar
This section of the status bar shows the number of the page that is currently in the main view area. 



Resolution and Gray Levels
This section of the status bar shows the resolution and gray levels of the page that is currently in the main
view area.



Automatic Options
This section of the status bar shows which options you have selected in the After Scanning section of the 
Program Setup dialog.



Vertical Scroll Bar
Use the vertical scroll bar to move the page up or down within the main view area. The vertical scroll bar 
appears when you cannot see the entire length of the page -- typically when you are working in enlarged 
views.

To use the scroll bar:

¨ click the up or down arrows at the top or bottom of the scroll bar
¨ click the scroll bar
¨ drag the scroll box in the scroll bar to a new position



Horizontal Scroll Bar
Use the vertical scroll bar to move the page up or down within the main view area. The vertical scroll bar 
appears when you cannot see the entire width of the page -- typically when you are working in enlarged 
views.

To use the scroll bar:

¨ click the left or right arrows at the left or right of the scroll bar
¨ click the scroll bar
¨ drag the scroll box in the scroll bar to a new position



Thumbnail Scroll Bar
Use the thumbnail scroll bar to move up or down in the thumbnail area. The thumbnail scroll bar appears 
when you cannot see all of your scanned pages in the thumbnail area -- typically when you have scanned
more than three pages.

To use the scroll bar:

¨ click the up or down arrows at the top or bottom of the scroll bar
¨ click the scroll bar
¨ drag the scroll box in the scroll bar to a new position



Control Menu Box
Click the control menu box to display the control menu. Use the control menu to resize, restore, move or 
exit WinFax Scanner.

To exit WinFax Scanner more quickly, double click the control box instead of clicking the box and 
choosing Close.

If you have any images open when you close WinFax Scanner, WinFax Scanner prompts you to save the 
document.



Minimize Button
Click this button to minimize WinFax Scanner (reduce it to an icon).

When WinFax Scanner is minimized, the Auto Scan option is still active; WinFax Scanner will detect when
you put paper into the scanner and will automatically restore the window to its previous size. Minimize 
WinFax Scanner when you aren't using it but want to keep the Auto Scan option active.



Maximize Button
Click this button to maximize WinFax Scanner so that it fills the entire workspace. This button changes in 
appearance to indicate when WinFax Scanner is maximized. To restore it to its previous size, click the 
button again or double click the title bar.



Open File Dialog

Use the Open dialog to open an existing saved document into the view area.

You can open any supported file format. A file must be 200 dpi and either black and white or halftone in 
order to send it as a fax or save as a WinFax attachment.

File Name
Type the path and file name of the file you want to open. You can also select from the list of files below 
this field by double clicking a name, or by clicking a name, then clicking OK.

Directories
The path of the current directory is shown. To switch to another directory, double click its folder. To go 
back up the directory tree, double click the folder above the one currently open. As you change 
directories, the list of files shown beneath the File Name field changes.

Drives
The letter and label of the current drive is shown. To look for files on another drive, click in the Drives field 
to open the drop-down list of available drives. Click the drive you want.

List Files of Type
Use this to restrict the files that appear in the box beneath the File Name field to files with a particular 
extension. Click in the field to open the drop-down list of file types, then click the file type you want. 
WinFax fax-ready files have the extensions .FXS and .FXM. Choose All Formats to display all supported 
files, or choose All Files to display all files in the directory.

Info...
Click this button for detailed information about the selected file, including the file size, type and date.



Save As Dialog

Use the Save As dialog to save a scanned document.

Note: Most image file formats only support single page images. If you want to save a multi-page image to
disk, save each page in a separate file or use the Make Attachment command.

File Name
Type the path and file name of the file you want to save. You can also select from the list of files below 
this field by double clicking a name, or by clicking a name, then clicking OK.

Directories
The path of the current directory is shown. To switch to another directory, double click its folder. To go 
back up the directory tree, double click the folder above the one currently open. As you change 
directories, the list of files shown beneath the File Name field changes.

Drives
The letter and label of the current drive is shown. To look for files on another drive, click in the Drives field 
to open the drop-down list of available drives. Click the drive you want.

List Files of Type
Use this to restrict the files that appear in the box beneath the File Name field to files with a particular 
extension. Click in the field to open the drop-down list of file types, then click the file type you want. 
WinFax fax-ready files have the extensions .FXS and .FXM. Choose All Formats to display all supported 
files, or choose All Files to display all files in the directory.



Print Dialog

Use the Print Dialog to print a hard copy or copies of a scanned document.

Printer
The currently selected printer appears in this area.

Print Range
Select one of the following options:

¨ All - Prints all pages of a document.
¨ Selection - Prints only the pages of a document that are currently selected.
¨ Pages - Select this option and type page in the From and To fields to print a range of pages.

Print Quality
The currently selected printer resolution appears in this field. If your printer supports more than one 
resolution and you want to change the print quality, click in the Print Quality field and select the resolution 
level you want from the drop-down list.

Copies
Type the number of copies you want in this field.

Collate Copies
Select this option if you want your copies collated (printed in sequence).

Setup...
Click this button to display the Printer Setup dialog.



Printer Setup Dialog

Use the Printer Setup dialog to choose a different printer and to set paper size, source and orientation.

Printer
Select the Windows default printer or a different specific printer. To choose a different printer, click in the 
Specific Printer field and choose a printer from the drop-down list.

Paper
¨ Choose the paper size on which you want to print your hard copy from the drop-down list.
¨ Choose the paper source (if your printer supports more than one paper source) from the drop-down 

list.

Orientation
Select either portrait or landscape orientation.

When you have finished setting the printer options, click OK to accept the changes or Cancel to close the 
dialog without making any changes.



Delete Pages Dialog

Use the Delete Pages dialog to delete a range of pages from your document.

Type the numbers of the first and last page in the range you want to delete. If you only want to delete one 
page, type the same page number in both fields.

Click OK to delete the page(s) or click Cancel to close the dialog without deleting any pages.

Note: You cannot reverse a page delete with the Undo command. If you think you might want to reverse a
page delete, save your document first. This way, you can use the Revert command to reverse this action.



Manual Straighten Dialog

Use the Manual Straighten Dialog to have more control over the degree WinFax Scanner uses to 
straighten your page(s).

Type a number from -10.0 degrees to +10.0 degrees or use the slide to adjust the straighten degree. Click
OK to straighten your page(s) or click Cancel to close the dialog without making any changes.

See also
Straightening a Document



Program Setup Dialog (Confirm Settings Dialog)

For more information on the Program Setup dialog, click an area on the dialog below:

From the Program Setup dialog, you can:

¨ Select the size of the paper you are scanning, or use Auto Detect to have WinFax Scanner 
automatically detect the length of the page you are scanning

¨ Select the scanning resolution
¨ Set the scanning gray levels
¨ Set the scanning brightness
¨ Set up WinFax Scanner to automatically start scanning when you insert a page
¨ Set up WinFax Scanner to automatically carry out certain actions after scanning
¨ Choose to confirm these settings each time you scan a document



Help About Dialog

Use the Help About dialog to display the following information:

¨ General information about WinFax Scanner
¨ Software License Number
¨ Hardware Serial Number
¨ Copyright Information

You may be asked for some of this information if you call Delrina Technical Support.



Program Setup Dialog - Paper Size Setting
From the drop-down list, select the paper format you typically scan. Auto Detect automatically detects the 
length of the page. Any slight variance in the sizes of the scanned pages will result in different sized 
images.

Select a specific paper size to ignore any slight variance in the size of the scanned pages and default to 
the selected paper size. If you are scanning documents you intend to fax, choosing a specific page size is
recommended.



Program Setup Dialog - Resolution Setting
Select the resolution you want to use to scan your documents. An image scanned at 300 dpi (dots per 
inch) has better image quality than one scanned at 150 dpi. However, it also takes up more space on your
hard drive. When scanning documents you intend to fax, you must set the resolution to 200 dpi. Setting 
the resolution to 300 dpi will give you the best results when scanning documents you intend to recognize 
(OCR).



Program Setup Dialog - Gray Level Setting
When scanning documents you intend to fax, you must select either Black & White (Fax/OCR), or 
Halftone (Fax). If you intend to use OCR to recognize scanned documents, you must scan them using the
Black & White (Fax/OCR) setting.



Program Setup Dialog - Brightness Setting
Adjust this setting to compensate for documents that are on dark paper, such as newspaper articles. A 
lower setting (moving the slide to the left) results in a darker image; a higher setting (moving the slide to 
the right) results in a lighter image.



Program Setup Dialog - Auto Scan Option
Enable this setting to begin scanning as soon as you insert paper into the scanner. If this setting is 
disabled, you must insert the paper, and then choose the Scan command from the File menu to scan a 
document.



Program Setup Dialog - After Scanning Settings
Use the options in this section to select which actions you want WinFax Scanner to take after scanning a 
document. You may want every page to be straightened, cleaned up, or both. You may also want WinFax 
Scanner to automatically use WinFax to send the document as a fax (Send as Fax), to file the document 
in fax-ready format (Make Attachment), or to recognize (OCR) the text on the scanned image (Convert to 
Text (OCR)).



Program Setup Dialog - Confirm These Settings Before Each Scan Option
If you want to confirm the software and hardware settings each time you put a page in the scanner, 
enable Confirm these settings before each scan. With this option enabled, the Confirm Settings dialog will
appear before you scan a document. If you disable this option, you can choose Program from the Setup 
menu to change the settings.



Send Dialog

For more information on the WinFax Send Dialog, press F1 when the Send dialog is active.



Create Attachment Dialog
For more information on the WinFax Create Attachment Dialog, press F1 when the Create Attachment 
dialog is active.



 How Do I...?
 Scanning a Standard Document
 Sending a Fax

 Making a WinFax Attachment

 Recognizing (OCR) a Scanned Document

 Working With Scanned Documents

 Cleaning the Automatic Document Feeder

 Making Copies With WinFax Scanner



 How Do I...?
 Scanning a Standard Document

 Overview

 Turning on the Power

 Preparing the Documents for Loading

 Loading and Feeding the Documents

 Scanning Undersized Documents

 Sending a Fax

 Making a WinFax Attachment

 Recognizing (OCR) a Scanned Document

 Working With Scanned Documents

 Cleaning the Automatic Document Feeder

 Making Copies With WinFax Scanner



 How Do I...?

 Scanning a Standard Document

 Sending a Fax

 Making a WinFax Attachment

 Recognizing (OCR) a Scanned Document

 Working With Scanned Documents

 Changing the Zoom Level

 Straightening a Document

 Selecting Multiple Pages

 Cleaning the Automatic Document Feeder

 Making Copies With WinFax Scanner



 How Do I...?

 Scanning a Standard Document

 Overview

 Turning on the Power

 Preparing the Documents for Loading

 Loading and Feeding the Documents

 Scanning Undersized Documents

 Sending a Fax

 Making a WinFax Attachment

 Recognizing (OCR) a Scanned Document

 Working With Scanned Documents

 Changing the Zoom Level

 Straightening a Document

 Selecting Multiple Pages

 Cleaning the Automatic Document Feeder

 Making Copies With WinFax Scanner



Scanning a Standard Document

Your WinFax Scanner is designed to provide years of trouble-free service. Following the steps below will 
help prevent documents and pictures from slipping and getting jammed in the scanner. Click each step for
more detailed explanations.

Step 1    Turning on the Power

Step 2    Preparing the Documents for Loading

Step 3    Loading and Feeding the Documents

Note: Documents and pictures may be protected under copyright law, even if they are not marked with a 
copyright symbol. Delrina and Fujitsu Computer Products of America are not responsible for unauthorized
reproductions of copyrighted materials.

See also
Program Setup Dialog



Turning on the Power

Power is controlled by a rocker switch on the back of the scanner. To turn the scanner on, push the switch
toward "|". The lights on the top right side of your scanner (LEDs) marked POWER and READY should 
light. If the LEDs do not light, or if the ERROR light comes on, click Troubleshooting.



Preparing Documents for Loading

Standard paper should feed easily through the WinFax Scanner. To prevent jams when automatically 
feeding multiple documents, fan the paper several times before loading.

The WinFax Scanner automatic document feeder can accommodate up to 10 sheets of 16 lb to 24 lb, A4 
(210 mm x 297 mm), letter-sized (8.5" x 11") or legal-sized paper (8.5" x 14"). For very small documents, 
such as business cards, click Scanning Undersized Documents.

To feed multiple sheets of thick paper, angle the edges slightly to prevent jamming.



Loading and Feeding Documents

To scan a document, place it face toward the back of the scanner and top down on the paper guide. Align 
the two slide guides along the edges of the document to keep the page as straight as possible while it is 
being scanned. The slide guides should not quite press against the edges of the page, as this may cause 
the page to slip while it is being scanned.

Documents not to feed in the WinFax Scanner.

If you have the Auto Scan option enabled, the WinFax Scanner main window appears as soon as you set 
the document in the scanner. If the Confirm Settings dialog appears, confirm the hardware and software 
settings, and click OK.

After you have confirmed the software and hardware settings (or if you have turned off the confirmation 
option), the progress meter appears.

If you need to interrupt the WinFax Scanner while it is scanning a document, click Cancel.

Note:    Auto Scan functions only if WinFax Scanner is running. If you want to have WinFax Scanner run 
automatically each time you start Windows, move the WinFax Scanner icon to your StartUp group.



Documents not to feed in the WinFax Scanner
¨ paper with a clip or staple attached
¨ paper with ink that is not dry
¨ paper with inconsistent thicknesses, such as envelopes
¨ paper with wrinkles, curls, folds or tears
¨ tracing paper
¨ coated paper
¨ red paper
¨ NCR (no carbon required, or carbonless) paper
¨ paper narrower than 3.5" or wider than 8.5"
¨ items other than paper, such as cloth, metal or transparencies (overhead projector film)
¨ photographic paper
¨ notched paper
¨ paper with odd (non-rectangular) shape
¨ very thin paper.



Scanning an Undersized Document

To scan small documents, such as business cards, reverse the positions of the slide guides to 
accommodate the smaller document width and hand feed the documents. Scan business cards in 
landscape orientation (wide edge down), and set the paper size in the Program Setup dialog to Business 
Card (3.5 x 2 inches). Follow the steps below to reverse the slide guides.

1. Gently open the front door of the scanner.
2. Remove the two slide guides, reverse positions and reinsert (left guide goes to the right; right guide 

goes to the left).
3. Close the front door.



Cleaning the Automatic Document Feeder (ADF)

The feeding roller and pad of the automatic document feeder should be cleaned every six months or after 
scanning approximately 24,000 documents. In some cases, scanner parts may become contaminated 
with ink, toner particles or paper coatings and will need to be cleaned more frequently. Clean the 
automatic document feeder when the following conditions occur repeatedly:

¨ documents do not feed smoothly or easily
¨ several documents feed at one time.

Use the following cleaning procedure:
1. Gently open the front door and remove the center paper guide.

2. Soak a cotton-tip swab with isopropyl alcohol (95%).

3. Wipe the upper feeding rollers by moving the swab from side to side. Rotate the roller forward with 
your finger and repeat the cleaning procedure until the whole roller is cleaned. Take care to avoid 
snagging or damaging the pick spring.

4. Wipe the pad in one direction, from top to bottom, using care to avoid hooking the pick springs.

5. Close the front door. Your WinFax Scanner is now ready to use.



Preparing to Fax a Document With WinFax Scanner

The Delrina WinFax Scanner turns your computer into an enhanced fax machine. Before faxing a 
document with WinFax Scanner, set up the hardware and software for faxing. 

1. Choose Program from the Setup menu. The Program Setup dialog appears.
2. From the drop-down menus, select the page format you typically scan, a resolution of 200 (Fax) dpi, 

and gray levels of Black & White (Fax/OCR), or if the page contains a picture or a shaded image, 
Halftone (Fax).

The Delrina WinFax Scanner is now ready to send a fax.

There are two ways of faxing a document from WinFax Scanner. For more information, click on one of the
topics below.

¨ Fax the image directly from WinFax Scanner.
¨ Save the image as a WinFax attachment.



Faxing a Document With WinFax Scanner

To fax the document directly from WinFax Scanner:

1. Scan the page(s) you want to fax. For more information on scanning a document, click Scanning a 
Document. If you have the Auto Scan option disabled, choose Scan from the File menu. If the Confirm
these settings before each scan option is enabled, confirm the hardware and software settings and 
click OK.

2. If WinFax Scanner is set up to automatically straighten or clean up the document, these operations 
are carried out after each page is scanned. If you have not selected the automatic straighten or 
cleanup features or if you are not satisfied with the image, do any image manipulation that you 
require.

3. When you are ready to send the document as a fax, click the Send button, or choose Send Fax from 
the File menu. The WinFax Send dialog appears.

4. Fill in the appropriate fields, and click Send to send the fax.



Saving a Document as a WinFax Attachment

To save the document as a WinFax PRO attachment:

1. Scan the page(s) you want to fax. For more information on Scanning Documents, click Scanning a 
Document. If you have the Auto Scan option disabled, choose Scan from the File menu. If the Confirm
these settings before each scan option is enabled, confirm the hardware and software settings and 
click OK.

2. If WinFax Scanner is set up to automatically straighten or clean up the document, these operations 
are carried out after each page is scanned. If you have not selected the automatic straighten or 
cleanup features or if you are not satisfied with the image, do any image manipulation that you 
require.

3. Click the Attach button, or choose Make Attachment from the File menu. The WinFax Create 
Attachment dialog appears.

4. Fill in the appropriate fields. If you want to change the directory in which the attachment file will be 
stored, click Change Directory, and follow the instructions in the dialog that appears. Click OK to save 
the scanned document in fax-ready format (.FXS).



Recognizing a Scanned Document (OCR)

A scanned document is like a picture -- you can view it, export it as a graphic image file and alter its 
appearance with the viewing tools. However, you cannot alter the text as you would in a word processor, 
adding or deleting words, checking spelling and so on.

If you want to edit a scanned document as if it were an original document or text file, convert it with the 
OCR feature of WinFax Scanner. OCR scans the text electronically and converts it to a file that you can 
open, edit and use with other applications.

To recognize (OCR) a scanned document, click the OCR button or choose Convert to Text (OCR) from 
the File menu. WinFax Scanner launches the WinFax Viewer, and your scanned pages appear in the view
area. Use the Recognize menu to set up for and perform OCR. For details, see chapter 9 in your user's 
guide.

For information about the system requirement for OCR, click System Requirements.

For information on how to reduce recognition errors, click OCR guidelines.

For detailed instructions on how to use OCR, see chapter 9 in your user's guide.

Note:    If the OCR button in WinFax Scanner is grayed, you have likely used the Laptop Installation when
you installed WinFax Scanner or WinFax PRO. To use OCR, you will have to reinstall WinFax using either
Complete Installation, or Custom Installation with the OCR option enabled.



System Requirements for Running OCR
¨ 8 MB of available memory (for example, 4 MB of RAM and a 4 MB Windows swap file)

¨ Windows running in enhanced mode

¨ SHARE.EXE loaded.



OCR Guidelines for Reducing Recognition Errors
¨ Scan images at 200 dpi resolution or higher.

¨ Make sure the images are in portrait rather than landscape orientation. (If you scan an image in 
landscape orientation, rotate it before using OCR. For information on rotating images in the WinFax 
Viewer, see your user's guide.

¨ Make sure the print is crisp and clean, and without any freehand notes or drawings. If possible, scan 
originals instead of copies.

¨ Avoid underlining text.

¨ Use plain, sans serif fonts (for example, Arial, Univers, or Helvetica).

¨ Use type size of 12 points or larger.

Note:    If OCR problems arise, shut down other concurrently running applications and try a larger swap 
file. If the problems persist, see the troubleshooting chapter in your setup guide or user's guide.



Making Copies With WinFax Scanner

As well as turning your computer into an enhanced fax machine, the WinFax Scanner turns your 
computer and printer into a photocopier. After scanning a document, click the Print button, or choose Print
Copy from the File menu to print copies of the scanned pages.

Note:    The quality of the copies depends on the scanning resolution and the quality of the printer. For 
best results when making copies, 300 dpi and a laser-quality printer are recommended. 



Changing the Magnification Level

You can use several different magnification levels for viewing scanned images in the view area.

¨ To increase the magnification, for example from 25% to 50%, select the Zoom In tool, and click the 
part of the image you want enlarged.

¨ To decrease the magnification, for example from 50% to 25%, select the Zoom Out tool and click on 
the view area.

To select a specific level of magnification, choose the desired level from the View menu.



Straightening a Page

When you scan a document, especially from a non-standard paper size, the pages may be scanned in at 
a slight angle. 

¨ To straighten the page in the view area, click the Straighten tool, or choose Straighten Automatic from 
the Edit menu.

¨ To straighten all scanned pages, first choose Select All Pages from the Edit menu, then click the 
Straighten tool, or choose Straighten Automatic from the Edit menu.

If you want WinFax Scanner to straighten documents automatically each time you scan, choose Program 
from the Setup menu. The Program Setup dialog appears. In the After Scanning section enable the 
Straighten option.

See also
Straightening a Page Manually



Selecting Multiple Pages

Using the thumbnail area, you can select several pages or a range of pages to flip, straighten or clean up.

¨ To select a range of pages, click the first page in the range, hold down the SHIFT key, and click the last
page in the range.

¨ To select several pages, hold down the CTRL key while clicking each page you want to select.

Selected pages in the thumbnail area are shown with a solid border.



 Straighten Tool



 Zoom In Tool



 Zoom Out Tool



 Print Button



 Send Button



 Attach Button



 OCR Button



.FXS File Type

.FXS files are image files stored in fax-ready format.



 Troubleshooting 

If you experience problems using WinFax Scanner, check the troubleshooting information in this section 
to help you diagnose and solve the problem. For more information, click one of the following:

 ̈       The "READY" and "ERROR" lights blink when the scanner is turned on  

 ̈       The paper becomes jammed during scanning  

 ̈       More than one sheet of paper is pulled into the scanner  

 ̈       The paper becomes skewed in the scanner  

 ̈       Images are too dark  

 ̈       The scanner pauses during scanning  

 ̈       After using WinFax Scanner to acquire a multi-page image for another application and clicking   
Return, only one scanned page appears in your application

 ̈       WinFax Scanner is ready but not responding  

If problems persist, or if you experience other problems contact Delrina Technical Support.



Troubleshooting - Lights Blinking

The scanner may need some time to warm up. If the light continues to blink after a minute or two, reset 
the unit by turning it off and then on again.



Troubleshooting - Paper Jams

1. Open the scanner door.

2. Carefully pull out the jammed paper.

3. Close the door.

Note:    Most jams can be prevented by using appropriate paper. For more information on paper jams, 
click Preparing Documents for Loading.



Troubleshooting - More Than One Page Pulled In

1. Open the scanner door.

2. Remove the paper.

3. Close the door.

4. Flatten any corners and edges; fan the paper before replacing it in the paper guide.

Note:    Most paper feed problems can be prevented by using appropriate paper (16 lb-24 lb). NCR paper 
varies by weight and chemical composition; therefore, Fujitsu cannot guarantee scanner performance or 
image quality with NCR paper.



Troubleshooting - Paper Becomes Skewed

Check the condition of the feeding roller. Try Cleaning the Automatic Document Feeder. If possible try 
using the software to Straighten the Document.



Troubleshooting - Images Are too Dark

Check the brightness setting in the Program Setup dialog. Adjust the setting as desired to improve image 
quality.



Troubleshooting - Scanner Pauses During Scanning

Scanner performance depends on how fast your computer can receive data. If your RAM is 
simultaneously shared by other software, or if you have less than 4 MB, the scanner will respond slowly. 
Close any unnecessary applications which may be running in the background. Consider upgrading to 8 
MB RAM or more for faster performance.



Troubleshooting - Problems Acquiring Multi-Page Images

Situation: After using WinFax Scanner to acquire a multi-page image for another application and clicking 
Return, only one scanned page appears in your application.

Solution: Your application only supports single page images. Scan each page into a separate file.



Troubleshooting - WinFax Scanner Ready but not Responding

Ensure that all cables are firmly connected to the scanner and to your computer.



Service and Support

Delrina has thoroughly tested WinFax Scanner and WinFax PRO. When the Setup program completes 
successfully, WinFax Scanner and WinFax PRO should run smoothly with your computer and particular 
model of fax/modem.

Delrina has also provided comprehensive documentation in the form of manuals, online help and 
messages. These sources of information, along with internal support from within your organization, can 
usually help you solve any problems you may experience while using WinFax and WinFax Scanner.

Before calling Delrina Technical Support, take full advantage of the resources available to you, and follow 
these steps.

1. Try to diagnose the problem yourself. For scanning problems, click Troubleshooting. For faxing 
problems, use the checklist provided in the setup guide or the user's guide.

2. Check your sources of help. These are outlined in your setup or getting started guide, Chapter 5, 
Getting Help.

By following these steps, you may solve the problem on your own and save yourself a call. If you still 
cannot solve your problem, Delrina Technical Support is available to assist you. Before contacting Delrina 
Technical Support, you may want to review the following information:

Delrina Technical Support Policies
Delrina Technical Support Services
Preparing to Contact Technical Support

For information about calling Delrina Technical Support, click Contacting Delrina Technical Support 
Electronically.



How to Contact Delrina Technical Support

Service To Contact...
CompuServe Type GO DELRINA ... then select the 

appropriate section.

Delrina 
Bulletin Board 
Service (BBS)

Dial (416) 441-2752.
Set your modem to: Data Bits=8, No Parity, 
Stop Bits=1

Delrina Fax 
Infoline

Dial (416) 443-1614. Call from a touch tone 
phone and follow the instructions to receive 
a quick fax reply to your information 
request.

Telephone 
Support 
(Voice)

Call (416) 443-4390.

TTY service Call (416) 446-8772.

Note: 416 is a Toronto, Ontario, Canada area code.



The TTY service provides people who are deaf or hearing impaired with access to Delrina's Technical 
Support Services through a special teletype machine.



Delrina Technical Support Policies

Delrina provides technical support to registered customers only. You can register using the convenient 
online registration provided with WinFax Scanner. If you have registered your software online prior to 
calling, your name and product information are already on file. Thus, your call is immediately placed in 
priority sequence in the queue.

If you have not yet registered when you call, the Delrina Technical Support representative will help you do
so. However, registering this way increases the length of your call to Technical Support and may cost you 
additional long distance charges.

The Delrina Technical Support goal is to provide the highest quality support to help you get the most out 
of your Delrina software products. The following policies are intended to provide all customers with 
optimal service.

Delrina provides technical support services only on Delrina software licensed under a valid Delrina 
License Agreement.

Delrina does not provide any technical support services if you have modified or attempted to modify the 
licensed software without written authorization from Delrina. As well, Delrina does not provide any 
technical support if you are attempting to use the licensed software with hardware or software (including 
operating system software) other than those specifically recommended by Delrina.

Delrina does not provide any technical support services on errors or other problems if Delrina determines 
that the cause of the error is the malfunction or failure of any hardware or software not furnished by 
Delrina. Where possible, Delrina tries to direct you to other suitable sources of information.

Delrina Technical Support can assist you with specific commands and functions for Delrina products. 
However, neither product training nor application development is provided for you. Contact the Delrina 
Sales Department for information on product training programs and for a list of Delrina Value Added 
Resellers (VARs) in your area who can assist you with application development.

If Delrina Technical Support is unable to get WinFax Scanner running successfully on your system, 
Delrina can refund your purchase under the terms of the 60-day money back guarantee.

For the latest information on contacting Delrina Technical Support, call the Delrina Fax InfoLine and 
request technical note #9008. Dial the following number:

(416) 443-1614

Note: All customer and technical support services are subject to change without notice.



Preparing to Contact Technical Support

Delrina Technical Support is available to help you get the most out of your Delrina products. The following
information explains how to prepare for your call so that your inquiry can be answered promptly.

Gathering information
Take a few minutes before you place your call to gather the information that the Technical Support 
representative may need to diagnose and solve your problem.

If possible, you should be running WinFax Scanner at the time of your call.

You may be asked for the following information about your workstation: computer brand and model name,
CPU type and clock speed, modem manufacturer and model name, hardware attached to the other COM 
ports on your computer.

You should also have the following information available.

Serial number
When your call is connected, you will be asked for your serial number identifying you as a registered 
purchaser of the software. If you typed your serial number in during the installation, you can get this 
number while online. 

To get the serial number online, on the Help menu click About WinFax Scanner. A dialog appears with the 
serial number. The serial number is also found on the title page of the setup or getting started guide.

Product date
It is important to give the product date to the Delrina Technical Support representative. To get the product 
date, on the Help menu, click About WinFax Scanner. A dialog appears with the product date.

Install Log
The Install Log is a file which is created automatically when you run the Setup program. It contains details
about the tasks performed by the Setup program. Have the Install Log available during the call for 
reference.

Documented activities
Make note of any changes you have made to your computer and Windows setup prior to the problem.

If you can reproduce the problem, make note of the steps you take. Also, record any error or other fax 
status messages that appear on the screen when the problem occurs.



Delrina Technical Support Services

Delrina offers support solutions designed to meet your specific needs.

StandardCare Support
Delrina offers 90-day complimentary StandardCare Support to registered users, beginning with your first 
call.

StandardCare Support is available weekdays between 10:00 a.m. and 7:00 p.m. (Eastern Standard 
Time), except statutory holidays. For more information, see your WinFax PRO 7.0 Getting Started guide.

PriorityCare Support
PriorityCare Support is described in detail at the front of your WinFax PRO 7.0 Getting Started guide.

PremiumCare Support
PremiumCare Support is described in detail at the front of your WinFax PRO 7.0 Getting Started guide.

Note: For the latest information on PriorityCare and PremiumCare Support, call the Delrina Fax InfoLine 
at (416) 443-1614 and request technical note #9004.



Contacting Delrina Technical Support Electronically

CompuServe
If you are a CompuServe member, use the Delrina forum to get answers to technical questions, as well as
the latest product information and updates. You can also communicate online with Delrina Technical 
Support representatives.

To use the Delrina forum, connect to CompuServe and type GO DELRINA at any prompt to enter the 
Delrina forum.

Delrina tries to respond within two business days to posted questions and requests.

Delrina Bulletin Board Service
Connect to the Delrina Bulletin Board Service (BBS) to get the latest technical notes, helpful tips and 
product information. You can also download product updates and maintenance releases.

The Delrina BBS is available 24 hours a day. To connect, set your modem to: Data bits = 8, No parity, 
Stop bits = 1. You can connect at up to 14.4 baud rate.

To use the Delrina BBS, dial the following number:

(416) 441-2752

This is a download BBS only. You cannot post messages.

Internet
If you have access to the Internet, you can connect to the Delrina Web site and FTP server to find: news 
about Delrina products and activities, details about current and upcoming products, a full library of 
technical notes, extensive information about Delrina Technical Support, and useful utilities and product 
updates. 

To access the Delrina Web site, connect to http://www.delrina.com. To access the Delrina FTP server, 
connect to ftp://ftp.delrina.com.

Email
Use email to get answers to your technical questions. Send an email to support@delrina.com and you will
receive an automated response with detailed information about email addresses for specific Delrina 
products and other methods of contacting Delrina Technical Support.

Delrina Fax InfoLine
Available 24 hours a day, the Delrina Fax InfoLine is a fax on demand service providing an immediate fax 
response to your product questions. Catalogs, organized by product, list Delrina technical notes covering 
all products and releases. Topics range from general product information to performance enhancement 
tips and techniques, specialized procedures and advanced applications. 

Call from any touch tone telephone and follow the voice prompts to make your selection, and the Fax 
InfoLine sends your documents within minutes. Dial the following number: 

(416) 443-1614

TTY Service
Delrina offers 90-day complimentary technical support for customers who are deaf or hearing impaired 
through TTY (teletype) system.



PriorityCare and PremiumCare Support solutions are also available, and are described in detail at the 
front of your WinFax PRO 7.0 Getting Started guide. 

This service, in English only, is available to any customer worldwide with access to a TTY terminal. Dial 
the following number:

(416) 446-8772.

Delrina TTY technicians are available to return calls weekdays between 9:00 a.m. and 8:00 p.m. (Eastern 
Standard Time), except statutory holidays. 

To receive detailed instructions on how to use the TTY system, call the Delrina Fax InfoLine and request 
technical note #9010. Dial the following number:

(416) 443-1614

The TTY service number is a direct dial number. Do not use operator assistance to place this call.




